Welcome
Welcome to goprouser

You are currently viewing our boards as a guest, which gives you full access to view most discussions and access.. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements if any. Registration is fast, simple, and absolutely free, so please, join our community today! Any issues email goprousergroup@gmail.com

Fixes - Cineform Studio Mulfunctions - updated regularly

Discussion of All GoPro Studio Software Versions and issues

Fixes - Cineform Studio Mulfunctions - updated regularly

Postby Rambo » Tue May 13, 2014 2:11 pm

A. PROBLEM: GoPro Studio Software upside-down text.
Generally an incompatible OpenGL implementation on the graphics card. Make sure you have the latest drivers available for the graphics card and that it supports OpenGL 1.2 at a minimum.

.......................................................
B. PROBLEM: GoPro Studio crashes, missing windows, general malfunctions
1) Old video card drivers, especially if using Intel Integrated Graphics. Go to the Intel Download Center http://downloadcenter.intel.com and download the latest.
2) Old/outdated Windows components. Make sure to run Windows Update until EVERYTHING is updated.
3) Missing redistributables. There are certain .NET and VC++ redistributables that should be installed with Studio, but due to permissions/other services running on the machine, sometimes that doesn't work. Go to Microsoft.com and download the .NET 3.5 SP1, http://www.microsoft.com/en-us/download ... aspx?id=22 and the Visual C++ 2008 redistributables (OS version, 32-bit http://www.microsoft.com/en-us/download ... id=5582AND 64-bit http://www.microsoft.com/en-us/download ... x?id=15336).
4) Remove and re-install Studio.
These steps will fix pretty much ALL Studio issues.
User avatar
Rambo
Site Admin
 
Posts: 7353
Joined: Thu Sep 04, 2008 2:34 pm
Location: Mooloolaba, Qld Au




Re: Fixes - Cineform Studio Mulfunctions - updated regularly

Postby Rambo » Fri Sep 05, 2014 10:17 am

Another popular fix....reported by one of our members


If anyone is still having problems with windows 8.1 I finally fixed mine so I can export now.

When I checked my device driver and clicked update it said everything was up to date, however went I checked my drivers via intel for intel hd 4000 I saw my drivers were not in fact up top date. I proceeded to download drivers but when I attempted to install I received error that " the driver being installed is not validated for this computer. Please obtain the appropriate driver from the computer manufacture"

Solution to get around this is to access control panel > hardware and sound > device manager > double click display adapter > right click on graphics card and hit uninstall

After uninstalling relaunch the download from intel and it successfully installs to most current driver, exports to mp4 right away, hope this helps!
User avatar
Rambo
Site Admin
 
Posts: 7353
Joined: Thu Sep 04, 2008 2:34 pm
Location: Mooloolaba, Qld Au



Return to GoPro Studio Software

Who is online

Users browsing this forum: No registered users and 1 guest

cron
suspicion-preferred