Welcome
Welcome to goprouser

You are currently viewing our boards as a guest, which gives you full access to view most discussions and access.. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements if any. Registration is fast, simple, and absolutely free, so please, join our community today! Any issues email [email protected]

GoPro Studio conversion error

Discussion of All GoPro Studio Software Versions and issues

GoPro Studio conversion error

Postby benjamine1979 » Wed Aug 13, 2014 11:04 pm

Hi All,

I have been searching the net for some time now for a solution to my problem with little success so I hope someone can help me.

I am a first time user of GPS and i have installed it on my machine. All seems fine until I go to import a video.

When I click on import video and select a .MOV file the preview appears in the left of the screen but after a couple of seconds I get the error message:

'Unable to play file. File may be corrupted or in an unsupported format.

I have read that this can happen for some videos but you can just continue on to the conversion list.

But when I select convert I get the error:

Error could not build the conversion graph.

Has anyone seen this before?

Kind regards

Ben
benjamine1979
 
Posts: 1
Joined: Wed Aug 13, 2014 10:57 pm

Re: GoPro Studio conversion error

Postby warmachine92 » Thu Aug 14, 2014 8:19 pm

hello

i have also same problem like you on my PC. do you see something when playing it ? on my side i can hear sound ONLY and it stays black for the video. When pressing convert it stays stuck at 0%

Did you tried to remove all software and reinstall ? me it doesn't help

Testing the same camera on my laptop, it works fine for the same movie taken.
warmachine92
 
Posts: 3
Joined: Thu Aug 14, 2014 8:15 pm

Re: GoPro Studio conversion error

Postby PTCX » Thu Aug 14, 2014 11:02 pm

Where is the MOV file coming from?
In Step 1 you can usually only successfully import MP4 files from a GoPro.
If the MOV file is a GoPro file that has already been converted then you may be able to import it in Step 2,use the MEDIA button and find the folder the MOV file is in and then select it and open it.
If it is not a GoPro file Step 2 may work anyway.Or not.
User avatar
PTCX
 
Posts: 2216
Joined: Wed Feb 02, 2011 2:49 pm
Location: Somewhere in Australia

Re: GoPro Studio conversion error

Postby warmachine92 » Thu Aug 14, 2014 11:14 pm

in my case, it is coming from the go pro. I did a short test (i just bought it). Even if i copy to my Local Revodrive disk. The file is readable by VLC and same movie taken on same camera is working on my laptop but not on the Desktop.
warmachine92
 
Posts: 3
Joined: Thu Aug 14, 2014 8:15 pm

Re: GoPro Studio conversion error

Postby warmachine92 » Fri Aug 15, 2014 9:35 am

i fixed it by installing win 8.1 from scratch and leaving all default drivers.

I think if we remove cineform studio we should aslo remove all other visual C++ stuff and drivers
warmachine92
 
Posts: 3
Joined: Thu Aug 14, 2014 8:15 pm

Re: GoPro Studio conversion error

Postby WilliW » Sun Sep 14, 2014 5:18 am

Hi guys

I bought myself the GoPro Hero3+ Black Edition about two months ago and was in the position to make some video just a few days ago. The camera split the video into two parts by itself which I wanted to edit with the GoPro Studio then.

Unfortunately, the conversion doesn't work at all. I can view the videos in the import&convert screen, having video and sound, but once I start the conversion it takes about a second until the "ERROR" message is shown in the conversion list.

I have read through some topics in this forum, but couldn't find an answer to my problem.

My computer is a 64-Bit Windows 7 AMD A8-6600K computer with 8 GB RAM and lots of free space. Quicktime as well as graphic card (an AMD Radeon HD 8570D) are all having the latest drivers installed.

Is there anything else you need to help fixing my problem?

Many thanks in advance!

Mike
WilliW
 
Posts: 1
Joined: Sun Sep 14, 2014 4:54 am

Re: GoPro Studio conversion error

Postby PokerFishin » Tue Nov 25, 2014 3:24 pm

I was getting the error "could not build the conversion graph"

all I needed to do to fix this error was run the program as an Administrator.

I'm running windows 7 64 bit.

-Right click the GoPro studio icon.
-Select "Properties".
-Click the "Compatibility" tab.
-Click the box labeled "Run this program as administrator".
-Click "Apply". Click "Ok".

It works fine now.
PokerFishin
 
Posts: 1
Joined: Tue Nov 25, 2014 3:18 pm

Re: GoPro Studio conversion error

Postby alkibeach » Fri Jan 29, 2016 1:04 pm

I've got the same "could not start the conversion graph" error also on Windows 7 64bit. I've called in to tech support several times and everything they've thought of doesn't work. I've reinstalled Studio 2.5 many times, reinstalled Quicktime a few times, and tried everything else that has suggested on this topic or general troubleshooting.

Like above, the video imports into studio and a thumbnail shows up, but the display screen in the center remains black. The error message comes after clicking Convert, and gives no other useful information.

Any thoughts would be much appreciated.
alkibeach
 
Posts: 1
Joined: Fri Jan 29, 2016 12:43 pm

Re: GoPro Studio conversion error

Postby xmit123 » Thu Dec 29, 2016 3:40 am

Hi guys, I have had this problem as well. For me the issue was with the compatibility settings.
I am running windows 10. And the application was set to run in compatibility for windows 7.
Removed the compatibility settings and imported videos played with no issues and conversions where successful.

Hope this helps!
xmit123
 
Posts: 1
Joined: Thu Dec 29, 2016 3:36 am

Re: GoPro Studio conversion error

Postby Andriy Senchynevych » Sun Mar 05, 2017 8:06 am

Hi, spend now almost 3 month with Go Pro support without results... Have Windows 7, 32 bit.
When click convert all Go Pro Studio window disappear at all.
I have clean all the computer and update all the drivers- not help, check compatibility with windows 7 not help. So I have installed previous version ( first was 2.5.6. 509 ) 2.5.3.400 and also previous to this... the result is that it start take files to conversion list but show error after pressing convert all.
Pl's HELP. 3 month story...
Andriy Senchynevych
 
Posts: 11
Joined: Fri Feb 14, 2014 8:20 pm


Return to GoPro Studio Software

Who is online

Users browsing this forum: No registered users and 1 guest

suspicion-preferred