Welcome
Welcome to goprouser

You are currently viewing our boards as a guest, which gives you full access to view most discussions and access.. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today! Any issues email goprousergroup@gmail.com

Message "searching for movie data in file **.jpg" ??

Discussion of All Cineform Studio Software Versions and any Issues with ProTune.

Message "searching for movie data in file **.jpg" ??

Postby schooloffish » Mon Jul 15, 2013 11:21 pm

Hi all. I have a problem now with Cineform that is apparently well-known in FCP and I-Movie according to all the forums I have been reading. When I try to open Cineform, it comes up with the message 'searching for movie data in file G0010001.JPG.' When I hit stop it pauses for a while and then goes to G0010002.JPG. I can't get past that to use the software. I can only forcequit. I have tried renaming a MP4 file with the one it is looking for as a JPG and an MP4. I have tried uninstalling and reinstalling. I have used Cineform quite a bit in the past without any problems. The only thing I can think of that I did different is that I allowed I-Photo to launch as a default when the Hero 3 was plugged in and this time actually downloaded pics and movies into that and then opened a movie from I-Photo. (I wanted to see if it stuttered when I played). When I then went on to open Cineform, I found this problem. I've since deleted all of those particular files that I downloaded in case they were corrupt but still the same. Has anyone experienced a similar problem and found a fix? Please keep any answers dumbed down to Neanderthal level please. Thanks.
schooloffish
 
Posts: 2
Joined: Mon Jul 15, 2013 10:50 pm

 

Re: Message "searching for movie data in file **.jpg" ??

Postby tgrizzle73 » Sat Jul 20, 2013 8:29 pm

I am having this same issue... someone please help!!!
tgrizzle73
 
Posts: 1
Joined: Sat Jul 20, 2013 8:26 pm

Re: Message "searching for movie data in file **.jpg" ??

Postby schooloffish » Wed Jul 24, 2013 5:47 pm

Courtesy of tgrizzle73 and Cineform support, a solution came through:

"Hey Schoolofish,

I finally got a response from cineform studio support and this is what they told me to do:

'Delete the GoPro Projects folder in your documents folder. Then try opening Studio again and let me know if it still does not work.'

I did this and it opened right up and works... just thought I would share this with you."

It worked for me too. Relief
schooloffish
 
Posts: 2
Joined: Mon Jul 15, 2013 10:50 pm

Re: Message "searching for movie data in file **.jpg" ??

Postby ryanraw74 » Wed Aug 14, 2013 12:01 am

I'm having this same problem on my mac. However deleting the project directory didn't help. I've also tried completely uninstalling and reinstalling, but obviously I am missing a preference file somewhere as Cineform keeps searching for old JPG files each time it starts up.

Anybody know how to do a complete clean uninstall in Max OSX?

Thanks
ryanraw74
 
Posts: 1
Joined: Tue Aug 13, 2013 11:57 pm


Return to Cineform Studio Software & ProTune

Who is online

Users browsing this forum: No registered users and 2 guests

suspicion-preferred