Welcome
Welcome to goprouser

You are currently viewing our boards as a guest, which gives you full access to view most discussions and access.. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements if any. Registration is fast, simple, and absolutely free, so please, join our community today! Any issues email goprousergroup@gmail.com

Step 2 problem, Video missing after a crash...

Discussion of All GoPro Studio Software Versions and issues

Step 2 problem, Video missing after a crash...

Postby Tonecyh » Sat Mar 11, 2017 9:20 pm

Hi.

Was making a long video and the program had a few crashes. No problem just loaded from the last autosave. but when I tryed to load the last saved file, the whole movie with all the music and title`s i have added are gone. All the stuff i have created are still in the left collum, but the video where everytging is put in line with music and stuff is gone...

Is there any was i kan get it back? The last autosave is now just the same as the last save, so that one is also missing the video... I spent like 2 hours putting it together... Is it all gone? Or is there some vodomagic i can do to get it back?

Plix help!
Tonecyh
 
Posts: 1
Joined: Sat Mar 11, 2017 9:14 pm

Return to GoPro Studio Software

Who is online

Users browsing this forum: No registered users and 1 guest

cron
suspicion-preferred